PDA

View Full Version : Photoshop Help Please


geary
01-16-2005, 04:37 AM
Hey guys, sorry, I'm not 100% sure where to post this. I'll do it here I suppose - sorry mods and admin.<p>Anyway, I keep getting lag in my PS brush. I used to get it occasionally, but now even more so. Here's a pic of whats happening.<p><IMG SRC="http://img120.exs.cx/img120/5051/untitled34ar.jpg" BORDER="0"> <p>Anyone who has experienced this, please help out. I can't stands no more ! <IMG NAME="icon" SRC="http://www.germancarfans.com/images/forums/nixweiss.gif" BORDER="0">

Jake
01-16-2005, 06:18 AM
Its probably something to do with spacing. I use Photoshop CS and the images are grabs of the Brush Palette from that. Whatever you have should be similar...find the Brush Palette and either on that or under the menu bar at the top, look for Spacing. In the first pic, the Spacing is checked and set to 65% giving a similar effect to what you have. To resolve, either uncheck or drag the slider down to 1% (in the second pic I've also got Shape Dynamics checked...ignore that)<p> <IMG SRC="http://premium1.uploadit.org/jakelunt/Picture-2.jpg" BORDER="0"> <br> <IMG SRC="http://premium1.uploadit.org/jakelunt/Picture-1.jpg" BORDER="0">

geary
01-16-2005, 03:36 PM
Thanks Jake, but unfortunately, my PS7 does not feature brush spacing. Maybe it has something to deal with processing speed - but my computer is 6 months old and is powerful, so maybe not....

CPWerks
01-16-2005, 05:01 PM
<IMG SRC="http://img10.exs.cx/img10/2213/lol6tq.jpg" BORDER="0">