PDA

View Full Version : Chrome


against the wall
06-15-2013, 03:00 AM
Anyone else have an issue loading the forum on chrome?

Reppu
06-15-2013, 07:44 AM
Here, but i also had problems with Firefox and IE10. I believe it's been a widespread problem, but i have no idea what actually happened. ANyway, CSS still seems to be alive and kicking.

Nastka
06-15-2013, 08:23 AM
I've been using an Android tablet since Feb now and never had any issues.

Ascariss
06-15-2013, 10:20 AM
I don't uee chrome much, mostly Firefox and not had any issues with it or even the browser on my tablet or cell. Can you post a screenshot of the problem.

Reppu
06-15-2013, 03:49 PM
Not possible anymore but i will try to explain.

During a couple of days i could only see (both at home and at work) a white window with a message saying that i have a DNS problem and i would receive an email with newer DNS (!?). The window was called "readress notification" or something like that. I assumed CSS server was down or something.

Anyhow, everything is back to normal now so fine with me. Thanks for caring about the issue.

against the wall
06-16-2013, 01:30 AM
yep was gonna say that that was what showed up and now everything seems fine

Ascariss
06-16-2013, 10:30 AM
guess it was the DNS/forum move issue, good things are back to normal.

boston
06-16-2013, 12:41 PM
Last couple of days were pretty interesting with a pink screen of death. But knowing that there was a server transition in process, teething troubles were going to happen.
Thanks CSS Team.