PDA

View Full Version : avatar help<---


Cozz
12-06-2007, 01:50 AM
anyone know how to get the avatar working? Ascariss said they are up but no option on my side under the avatar section at UserCP.

knicks125
12-06-2007, 02:00 AM
User CP > Settings & Options > Edit Avatar (5th link down in the control panel list). Do you see it, or no?

Cozz
12-06-2007, 02:05 AM
this is all I get under the avatar section (counting5 from the top "edit avatar"

Avatars are small graphics that are displayed under your username whenever you post.
<label for="rb_avatarid_no"><input name="avatarid" value="-1" id="rb_avatarid_no" checked="checked" type="radio">Do not use an avatar</label>
Note: if you have a custom avatar selecting this option will delete it.

nothing is displayed after that. No option to choose a preset nor to upload.

Naga Royal Guard
12-06-2007, 02:12 AM
-----

sup cozz

knicks125
12-06-2007, 02:14 AM
That is really weird. There should be options down below for your avatar.

If you woiuldn't mind, get me the url of your avatar, and let me see if I can add it for you.

Thanks!

Cozz
12-06-2007, 02:15 AM
what's up m8. just trying to get my avatar to work. guess i'll work on my sig next.

Naga Royal Guard
12-06-2007, 02:20 AM
cozz, you managed to change your profile picture, which is different form your avatar

Cozz
12-06-2007, 02:23 AM
That is really weird. There should be options down below for your avatar.

If you woiuldn't mind, get me the url of your avatar, and let me see if I can add it for you.

Thanks!

no rush m8. I understand you guys are working on the forum and stuff so I'll just wait it off or something. I just wonder if it's just me or what? I'll try a different browser. Maybe the permissions have it to off for members on your side? but then everyone that's just a member would have the same problem. Don't know.

Ascariss
12-06-2007, 02:24 AM
Cozz try this link:

http://www.carspyshots.net/profile.php?do=editavatar

Cozz
12-06-2007, 02:26 AM
cozz, you managed to change your profile picture, which is different form your avatar

yeah, I tried that out afterwards. that works good up to 100x100 and no gif. But no avatar for me still.:(

PS....um.....dude..... what's up with that avatar?.......that's ok, rather not know. LOL

Cozz
12-06-2007, 02:28 AM
Cozz try this link:

http://www.carspyshots.net/profile.php?do=editavatar

Same problem with that link. I took a screen pic and uploading to my server to post here. I know I'm not going nuts, i think.

Naga Royal Guard
12-06-2007, 02:29 AM
yeah, I tried that out afterwards. that works good up to 100x100 and no gif. But no avatar for me still.:(

PS....um.....dude..... what's up with that avatar?.......that's ok, rather not know. LOL

hey, whats wrong with phil collinz?

knicks125
12-06-2007, 02:37 AM
Cozz, I took the liberty to add a test avatar for you, and it does work. Why you can't see the option to add/modify your avatar is beyond me.

In the mean time, I can add the avatar you'd want. Give me a shout with the url and your avatar should be up in a sec...

Cozz
12-06-2007, 02:37 AM
hey, whats wrong with phil collinz?

nothing much. But i didn't know you were that type of guy. That's all.....:eek:

Naga Royal Guard
12-06-2007, 02:38 AM
i went to a Tool concert this past summer ;)

Cozz
12-06-2007, 02:44 AM
i went to a Tool concert this past summer ;)

nice!. got any pics? where at?

Cozz
12-06-2007, 02:46 AM
tried EI browser, same problem

here's the screen pic at 85%.....

http://www.car-trix.com/cozz/screenpic.jpeg

Mr. Burns
12-06-2007, 04:29 AM
^^^
That's exactly how mine is.

against the wall
12-06-2007, 05:13 AM
same with me. damn, no more shrugging smiley.

Ascariss
12-06-2007, 06:23 AM
I just reigstered as a regular user and it seems that avatars are missing as are signature images. not sure why this is the case when both are enabled for regular users. :/

Ok edit, I believe I have made it so now avatars are working.

Ok, signature images should be working now as well. :D

Cozz
12-06-2007, 12:49 PM
I just reigstered as a regular user and it seems that avatars are missing as are signature images. not sure why this is the case when both are enabled for regular users. :/

Ok edit, I believe I have made it so now avatars are working.

Ok, signature images should be working now as well. :D


Ascariss saves the day!

SV
12-07-2007, 05:56 AM
my sig still isn't working though...maybe it just needs time to kick in?

edit: ah nevermind, it shows up with new posts...

DoMiNo
12-07-2007, 05:56 AM
I see it just fine!

SV
12-08-2007, 07:48 PM
also, the post count seems to be messed up. i'm pretty sure i had nearly 4,000 posts, but here it says 1900. not a big deal, but everyone else's post counts seem to be the same..

knicks125
12-08-2007, 08:15 PM
See here:

http://www.carspyshots.net/showthread.php?t=14322

I'd venture to guess the software only grabbed the actual post counts from previous iteration (V3); the manual adjustments from V2/V1 never made their way over.

For everyone:

If you'd want your post count to be modified to reflect up-to-date, once the old site is back, please add your accumulated postings from V3 with post counts here post December 5th, 2007, and we'll get you guys trued-up.

StevenZoz
12-09-2007, 06:24 AM
Why are the sig requirements soo strict? It took me 30 minutes just to make my tiny one be allowed.

Ascariss
12-09-2007, 08:39 AM
its 500x100 pixels, which is larger than the original forum. and 9.8kb when you are uploading the image to host on the server. Looking for the options to see what I can change.

Nuvolari
12-12-2007, 11:11 PM
Can someone please tell me how to get this avatars working??

I tried out to re-size pictures for over an hour now, but i can't get them soooooooo small!
Somewhere here i read something of '100x100' but my settings say '80x80' and 19,5KB.

How do i get such small pictures or animated avatars????????

Ascariss
12-12-2007, 11:18 PM
welcome back nuvolari, you can always host the avatar offsite

http://www.carspyshots.net/profile.php?do=editavatar

where it says

Option 1 - Enter the URL to the Image on Another Website

Cozz
12-13-2007, 01:00 AM
Can someone please tell me how to get this avatars working??

I tried out to re-size pictures for over an hour now, but i can't get them soooooooo small!
Somewhere here i read something of '100x100' but my settings say '80x80' and 19,5KB.

How do i get such small pictures or animated avatars????????

If you have pic but having size issues then anyone of us can help if you want. Just post it if it's off a site or something. This site is supporting animated avatars aka gif files. If you need to resize a gif then you'll need software for that. I think I still have somewhere here. For standard resizing you can always use MS Paint. Just don't forget to save it as a jpeg.